<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:article="http://ogp.me/ns/article" lang="en-GB" >
<head>

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">


<meta name="viewport" content="width=device-width,initial-scale=1">


<!-- This is Squarespace. --><!-- adam-russell -->
<base href="">
<meta charset="utf-8" />
<title>Watch: London - Alexina &mdash; BlackPlastic.co.uk</title>
<link rel="shortcut icon" type="image/x-icon" href="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/540c3932e4b08bbfac971c80/favicon.ico"/>
<link rel="canonical" href="http://www.blackplastic.co.uk/alternative-electronic-music-b/2019/8/11/watch-london-alexina"/>
<meta property="og:site_name" content="Bla ck Plas tic .co .uk"/>
<meta property="og:title" content="Watch: London - Alexina &mdash; BlackPlastic.co.uk"/>
<meta property="og:latitude" content="51.5073346"/>
<meta property="og:longitude" content="-0.12768310000001293"/>
<meta property="og:url" content="http://www.blackplastic.co.uk/alternative-electronic-music-b/2019/8/11/watch-london-alexina"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d4fde435b52b400019d0c5f/1565515416166/Alexina_11082019.jpg?format=1500w"/>
<meta property="og:image:width" content="944"/>
<meta property="og:image:height" content="1192"/>
<meta itemprop="name" content="Watch: London - Alexina — BlackPlastic.co.uk"/>
<meta itemprop="url" content="http://www.blackplastic.co.uk/alternative-electronic-music-b/2019/8/11/watch-london-alexina"/>
<meta itemprop="thumbnailUrl" content="http://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d4fde435b52b400019d0c5f/1565515416166/Alexina_11082019.jpg?format=1500w"/>
<link rel="image_src" href="http://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d4fde435b52b400019d0c5f/1565515416166/Alexina_11082019.jpg?format=1500w" />
<meta itemprop="image" content="http://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d4fde435b52b400019d0c5f/1565515416166/Alexina_11082019.jpg?format=1500w"/>
<meta itemprop="author" content="Adam Russell"/>
<meta itemprop="datePublished" content="2019-08-11T10:23:35+0100"/>
<meta itemprop="headline" content="Watch: London - Alexina"/>
<meta itemprop="publisher" content="Bla ck Plas tic .co .uk"/>
<meta name="twitter:title" content="Watch: London - Alexina — BlackPlastic.co.uk"/>
<meta name="twitter:image" content="http://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d4fde435b52b400019d0c5f/1565515416166/Alexina_11082019.jpg?format=1500w"/>
<meta name="twitter:url" content="http://www.blackplastic.co.uk/alternative-electronic-music-b/2019/8/11/watch-london-alexina"/>
<meta name="twitter:card" content="summary"/>
<meta name="description" content="" />
<script type="text/javascript" src="//use.typekit.net/ik/OG-IDVgHUu3x2Qa5Ff0leKcEp045qq2Wy4iewdMvh0XfeTGffFHN4UJLFRbh52jhWD93w2Zq5Qb3ZQsKw26DweBy529kwhJXFy7bMPG0jAsydPukiWFDZAUCO1FUiABkZWF3jAF8OcFzdPUyZeBlOW4uSaF8de30SaBujW48Sagyjh90jhNlOe4CjAFnSeUySasTjkoRdkou-kUCdhFydeyzSabCiaiaOcBqjAXlS1mDShmCdfoDSWmyScmDSeBRZPoRdhXCiaiaOc4CjAFnSeUySasTjkoRdkou-kJwSY4zpe8ljPu0daZyJ68ciWsuScIlSYb7fbKzMsMMeMb6MKG4fHXgIMMjgKMfH6qJK3IbMg6YJMJ7fbK3MsMMeMt6MKG4fJ3gIMMjIPMfH6qJ6m9bMs6YJMHbMZWwDCCB.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Raleway:700,700i,200i,200,600i,500"/>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//assets.squarespace.com/universal/scripts-compressed/common-6910897abce4efd08589b-min.en-US.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//assets.squarespace.com/universal/scripts-compressed/common-6910897abce4efd08589b-min.en-US.js" ></script><script crossorigin="anonymous" src="//assets.squarespace.com/universal/scripts-compressed/performance-f5285381cbc7ebddd41f5-min.en-US.js" defer ></script><script data-name="static-context">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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://www.blackplastic.co.uk/alternative-electronic-music-b?format=RSS" />
<script type="application/ld+json">{"url":"http://www.blackplastic.co.uk","name":"Bla ck Plas tic .co .uk","description":"<p>An music blog featuring news, opinion and great alternative electronic music.</p>","@context":"http://schema.org","@type":"WebSite"}</script><script type="application/ld+json">{"name":"Watch: London - Alexina \u2014 BlackPlastic.co.uk","url":"http://www.blackplastic.co.uk/alternative-electronic-music-b/2019/8/11/watch-london-alexina","datePublished":"2019-08-11T10:23:35+0100","headline":"Watch: London - Alexina","author":"Adam Russell","publisher":{"name":"Bla ck Plas tic .co .uk","logo":{"@type":"ImageObject"},"@context":"http://schema.org","@type":"Organization"},"image":"http://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d4fde435b52b400019d0c5f/1565515416166/Alexina_11082019.jpg?format=1500w","@context":"http://schema.org","@type":"Article"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/90/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/860-05142015/1548500750903/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/90/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/860-05142015/1548500750903/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/90/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/860-05142015/1548500750903/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/90/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/860-05142015/1548500750903/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/90/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/860-05142015/1548500750903/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/90/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/860-05142015/1548500750903/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/90/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/860-05142015/1548500750903/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/90/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/860-05142015/1548500750903/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/90/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/860-05142015/1548500750903/site.css?&filterFeatures=false"/><!-- <![endif]-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=218999441494273";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<meta property="fb:admins" content="597560559" /><script>Static.COOKIE_BANNER_CAPABLE = true;</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-7814027-1', 'auto');ga('send', 'pageview');</script><!-- End of Squarespace Headers -->
</head>
<body class="sidebar-text-alignment-left sidebar-position-left sidebar-fixed mobile-site-title-style-auto blog-sidebar-right gallery-style-fit enable-gallery-thumbnails initial-gallery-view-slideshow homepage-gallery-view-inherit thumbnail-aspect-ratio-auto gallery-controls-simple social-icon-style-normal hide-social-icons  show-category-navigation    event-thumbnails event-thumbnail-size-32-standard event-date-label event-date-label-time event-list-show-cats event-list-date event-list-time event-list-address   event-icalgcal-links  event-excerpts  event-item-back-link    product-list-titles-under product-list-alignment-center product-item-size-23-standard-vertical product-image-auto-crop product-gallery-size-11-square product-gallery-auto-crop show-product-price show-product-item-nav product-social-sharing newsletter-style-dark  opentable-style-light small-button-style-solid small-button-shape-square medium-button-style-solid medium-button-shape-square large-button-style-solid large-button-shape-square image-block-poster-text-alignment-center image-block-card-dynamic-font-sizing image-block-card-content-position-center image-block-card-text-alignment-left image-block-overlap-dynamic-font-sizing image-block-overlap-content-position-center image-block-overlap-text-alignment-left image-block-collage-dynamic-font-sizing image-block-collage-content-position-top image-block-collage-text-alignment-left image-block-stack-dynamic-font-sizing image-block-stack-text-alignment-left button-style-default button-corner-style-square tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light native-currency-code-usd view-item collection-5017ee7ce4b0681a3c4ffc35 collection-type-blog collection-layout-default mobile-style-available" id="item-5d4fde435b52b400019d0c5f">

  <div id="canvasWrapper">
    <div id="canvas">

      <div id="mobileNav"><div class="wrapper">
        <nav class="main-nav mobile-nav"><ul>
  

        

          <li class="blog-collection active-link">

            
              <a href="/">alternative music blog</a>
            

            

          </li>

        

      

  
</ul>
</nav>
        <nav class="main-nav mobile-nav"><ul>
  

        

          <li class="page-collection">

            
              <a href="/contact">Contact</a>
            

            

          </li>

        

      

  

        

          <li class="page-collection">

            
              <a href="/index">Index</a>
            

            

          </li>

        

      

  
</ul>
</nav>
      </div></div>

      <div id="headerWrapper">
      <header id="header">

        <div id="topNavMobile">
          <nav id="mobileMenuLink" class="main-nav clear"><ul><li class="active-link"><a>Menu</a></li></ul></nav>
        </div>

        <div id="logo" data-content-field="site-title">
          
            <h1 class="logo site-title">
              <a href="/">
                
                  Bla ck Plas tic .co .uk
                
              </a>
            </h1>
            
              <div class="logo-subtitle">alternative music blog</div>
            
          
        </div>

        <script>
          Y.use('squarespace-ui-base', function(Y) {
            Y.one("h1.logo").plug(Y.Squarespace.TextShrink);
          });
        </script>

        <div id="topNav" data-content-field="navigation">
          <nav id="mainNavigation" class="main-nav dropdown-click desktop-nav">
            <ul>
  

      <li class="blog-collection active-link">

        

          
            <a href="/">alternative music blog</a>
          

          


        

      </li>

  
</ul>

          </nav>

          <nav id="secondaryNavigation" class="main-nav dropdown-click desktop-nav">
            <ul>
  

      <li class="page-collection">

        

          
            <a href="/contact">Contact</a>
          

          


        

      </li>

  

      <li class="page-collection">

        

          
            <a href="/index">Index</a>
          

          


        

      </li>

  
</ul>

          </nav>
        </div>

        <div class="sqs-layout sqs-grid-1 columns-1 empty" data-layout-label="Header Content" data-type="block-field" data-updated-on="1419341633458" id="headerBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"></div></div></div>

      
        
        <div id="footerBlocks-2" class="social-links sqs-svg-icon--list" data-content-field="connected-accounts">
          
  <a href="https://twitter.com/BlackPlastic" target="_blank" class="sqs-svg-icon--wrapper twitter">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
        <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://www.facebook.com/597560559" target="_blank" class="sqs-svg-icon--wrapper facebook">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
        <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
      </svg>
    </div>
  </a>

        </div>
        
      

      </header>
      </div>

      <div id="pageWrapper" class="hfeed" role="main">
        <!-- CATEGORY NAV -->
        
      <section id="page">

      <div class="main-content" data-content-field="main-content">
        <article class="hentry promoted promoted-block-image category-video tag-alexina author-adam-russell post-type-text" id="article-5d4fde435b52b400019d0c5f" data-item-id="5d4fde435b52b400019d0c5f">

  <!--SPECIAL CONTENT-->

  
    <div class="special-content"><div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Promoted Block" data-type="promoted-block" id="promoted-block-5d4fde435b52b400019d0c5f"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_1_1565515300854_11668"><div class="sqs-block-content">

  

    

      <div class="image-block-outer-wrapper image-block-v2 design-layout-poster combination-animation-custom individual-animation-slide-up individual-text-animation-slide-down image-position-left " data-scrolled>

        <div class="intrinsic">

          <div
          style="padding-bottom:126.27118682861328%;" class="image-inset content-fill has-aspect-ratio" 
          
          
          
          
          data-description="">
            <noscript><img src="https://images.squarespace-cdn.com/content/v1/5006d940e4b0830aa8523b46/1565515333294-HACQZH3TJUK9A9UNK2O7/ke17ZwdGBToddI8pDm48kHrOhEIV3G6bp5mfrMFD6UUUqsxRUqqbr1mOJYKfIPR7LoDQ9mXPOjoJoqy81S2I8PaoYXhp6HxIwZIk7-Mi3Tsic-L2IOPH3Dwrhl-Ne3Z2tRg0fDUbISQ_6b3G-rZxY2LPzIBn0Ak-Turxl9lM-S86liCGkj4dr9PBmyqqYlee/Alexina_11082019.jpg" alt="Alexina - London" /></noscript>
            <img data-src="https://images.squarespace-cdn.com/content/v1/5006d940e4b0830aa8523b46/1565515333294-HACQZH3TJUK9A9UNK2O7/ke17ZwdGBToddI8pDm48kHrOhEIV3G6bp5mfrMFD6UUUqsxRUqqbr1mOJYKfIPR7LoDQ9mXPOjoJoqy81S2I8PaoYXhp6HxIwZIk7-Mi3Tsic-L2IOPH3Dwrhl-Ne3Z2tRg0fDUbISQ_6b3G-rZxY2LPzIBn0Ak-Turxl9lM-S86liCGkj4dr9PBmyqqYlee/Alexina_11082019.jpg" data-image="https://images.squarespace-cdn.com/content/v1/5006d940e4b0830aa8523b46/1565515333294-HACQZH3TJUK9A9UNK2O7/ke17ZwdGBToddI8pDm48kHrOhEIV3G6bp5mfrMFD6UUUqsxRUqqbr1mOJYKfIPR7LoDQ9mXPOjoJoqy81S2I8PaoYXhp6HxIwZIk7-Mi3Tsic-L2IOPH3Dwrhl-Ne3Z2tRg0fDUbISQ_6b3G-rZxY2LPzIBn0Ak-Turxl9lM-S86liCGkj4dr9PBmyqqYlee/Alexina_11082019.jpg" data-image-dimensions="944x1192" data-image-focal-point="0.5,0.5" alt="Alexina_11082019.jpg"  />

            <div class="image-overlay">
            </div>

          </div>

        </div>

        
        <div class="image-card-wrapper" data-width-ratio>
          <div class="image-card sqs-dynamic-text-container">

            
            <div class="image-title-wrapper"><div class="image-title sqs-dynamic-text"><p class="">Alexina</p></div></div>
            

            
            <div class="image-subtitle-wrapper"><div class="image-subtitle sqs-dynamic-text"><p class="">London</p></div></div>
            

            

          </div>
        </div>
        

      </div>

    

  


</div></div></div></div></div></div> 
  

  
  <!--POST HEADER-->
    
  <header>
    <h1 class="entry-title">
      
        <a href="/alternative-electronic-music-b/2019/8/11/watch-london-alexina">Watch: London - Alexina</a>
      
    </h1>
    <div class="entry-info">
      <span class="published"><a href="/alternative-electronic-music-b/2019/8/11/watch-london-alexina" title="Permalink" class="permalink"><time datetime="2019-08-11">August 11, 2019</time></a></span>
       in <span class="category"><a href="/alternative-electronic-music-b/category/video" rel="tag">video</a></span>
    </div>
  </header>
  
  
  <!--POST BODY-->

  <div class="body entry-content"><div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item" data-updated-on="1565515415906" id="item-5d4fde435b52b400019d0c5f"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block markdown-block sqs-block-markdown" data-block-type="44" id="block-89fa040073144876fa47"><div class="sqs-block-content"><p>Sometimes your memories and the places they took place in get ingrained into your psyche in a way that makes them impossible to separate. That bar that you only ever went to with someone who you no-longer have in your life in the same way, or that spot in a park where you first made out... Places with memories that were once happy become impossible to visit without being struck by a sense of loss.</p>
<p>It’s this experience that Alexina’s ferocious new single, London, addresses. “How can I stay in London, if I don’t have you?”, she cries. The quiet-loud-quiet approach turns a song of heartbreak into the kind of song that captures the feeling of dancing on the grave of the relationship that almost took you down. It reminds me of the kind of wonderfully sad dance pop records Robyn has been making for years. </p>
<p>Getting out of London becomes a defence mechanism, and it is one the video Takes to an extreme, Alexina driving around London as she douses the places that evoke the most painful memories in petrol. Sometimes the only thing you can do in order to stop the hurt is burn it all down. You can’t help but feel the heartbreak that got Alexina to this place...</p>
</div></div><div class="sqs-block video-block sqs-block-video" data-block-json="&#123;&quot;blockAnimation&quot;:&quot;none&quot;,&quot;layout&quot;:&quot;caption-hidden&quot;,&quot;overlay&quot;:false,&quot;description&quot;:&#123;&quot;html&quot;:&quot;Alexina - London (Official Video) Facebook: https://www.facebook.com/alexinaforever Instagram: https://www.instagram.com/alexinaforever Twitter: https://twitter.com/alexinaforever&quot;&#125;,&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;html&quot;:&quot;&lt;iframe src=\&quot;//www.youtube.com/embed/nV73AwBGiAY?feature=youtu.be&amp;amp;wmode=opaque&amp;amp;enablejsapi=1\&quot; height=\&quot;480\&quot; width=\&quot;854\&quot; scrolling=\&quot;no\&quot; frameborder=\&quot;0\&quot; allowfullscreen=\&quot;\&quot;&gt;\n&lt;/iframe&gt;&quot;,&quot;url&quot;:&quot;https://www.youtube.com/watch?v=nV73AwBGiAY&amp;feature=youtu.be&quot;,&quot;width&quot;:854,&quot;height&quot;:480,&quot;providerName&quot;:&quot;YouTube&quot;,&quot;thumbnailUrl&quot;:&quot;https://i.ytimg.com/vi/nV73AwBGiAY/hqdefault.jpg&quot;,&quot;resolvedBy&quot;:&quot;youtube&quot;&#125;" data-block-type="32" id="block-yui_3_17_2_1_1565515300854_16223"><div class="sqs-block-content"><div class="intrinsic" style="max-width:100%"><div class="embed-block-wrapper" style="padding-bottom:56.20609%;"><div class="sqs-video-wrapper" data-html="&lt;iframe src=&quot;//www.youtube.com/embed/nV73AwBGiAY?feature=youtu.be&amp;wmode=opaque&amp;enablejsapi=1&quot; height=&quot;480&quot; width=&quot;854&quot; scrolling=&quot;no&quot; frameborder=&quot;0&quot; allowfullscreen=&quot;&quot;&gt;<br/>&lt;/iframe&gt;" data-provider-name="YouTube"></div></div></div></div></div></div></div></div></div>
      
  <!--POST FOOTER-->
    
  <footer>
    <div class="post-item-injection"></div>
    <div class="entry-info">
      
      <span class="tags">Tags: <a href="/alternative-electronic-music-b/tag/alexina#show-archive" rel="tag">alexina</a></span>
    </div>
    <div class="engagement">
      
  <span class="sqs-simple-like" data-item-id="5d4fde435b52b400019d0c5f" data-like-count="0">
    <span class="like-icon"></span>
    <span class="like-count"></span>
  </span>


      <span class="squarespace-social-buttons inline-style" data-system-data-id="1565515402124-DZ694V1PTBINT8NN6P4A" data-asset-url="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d4fde435b52b400019d0c5f/1565515416166/Alexina_11082019.jpg" data-record-type="1" data-full-url="/alternative-electronic-music-b/2019/8/11/watch-london-alexina" data-title="Watch: London - Alexina"></span>
    </div>
  </footer>
  

</article>




<!--PAGINATION-->
  

  <nav class="pagination">
      Prev / <a href="/alternative-electronic-music-b/2019/8/6/ls4rjy5qnqu4qs1dte8w2pjizs0kwh">Next</a>
  </nav>




<!-- COMMENTS -->

<section id="comments-" class="comments-wrapper">
  
  <div class="squarespace-comments" id="comments-5d4fde435b52b400019d0c5f" data-item-id="5d4fde435b52b400019d0c5f" data-public-comment-count="0" data-comment-state="1"></div>


</section>
      </div>

      
        <aside id="sidebarWrapper">
        <div id="sidebar">
          <div class="sqs-layout sqs-grid-1 columns-1" data-layout-label="Sidebar Content" data-type="block-field" data-updated-on="1548501175619" id="sidebarBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-510648431a88c7d6121d"><div class="sqs-block-content"><h1 style="white-space:pre-wrap;">About</h1><p style="white-space:pre-wrap;">BlackPlastic.co.uk is an alternative music blog focused on sharing the best electronic music.</p></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_2_1419341421589_12220"><div class="sqs-block-content">

  

    
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline combination-animation-none individual-animation-none individual-text-animation-none">
      
        <div class="intrinsic" style="max-width:1000.0px;">
          
            <div style="padding-bottom:125.0%;" class="image-block-wrapper   has-aspect-ratio" data-animation-tier="1" data-description="" >
              <noscript><img src="https://images.squarespace-cdn.com/content/v1/5006d940e4b0830aa8523b46/1548501155230-CGP72DFMUWI5QNHD70WD/ke17ZwdGBToddI8pDm48kFEBgILyiTnhZABRKgnV-2Z7gQa3H78H3Y0txjaiv_0fDoOvxcdMmMKkDsyUqMSsMWxHk725yiiHCCLfrh8O1z5QHyNOqBUUEtDDsRWrJLTmyh-8_5GJNvrfz4o4yOfLS66u_lcf2VTjKMMk01TMZP-2zgulA6mT1Z85jxTh44oq/ETC2019Judge.jpg" alt="ETC2019Judge.jpg" /></noscript><img class="thumb-image" data-src="https://images.squarespace-cdn.com/content/v1/5006d940e4b0830aa8523b46/1548501155230-CGP72DFMUWI5QNHD70WD/ke17ZwdGBToddI8pDm48kFEBgILyiTnhZABRKgnV-2Z7gQa3H78H3Y0txjaiv_0fDoOvxcdMmMKkDsyUqMSsMWxHk725yiiHCCLfrh8O1z5QHyNOqBUUEtDDsRWrJLTmyh-8_5GJNvrfz4o4yOfLS66u_lcf2VTjKMMk01TMZP-2zgulA6mT1Z85jxTh44oq/ETC2019Judge.jpg" data-image="https://images.squarespace-cdn.com/content/v1/5006d940e4b0830aa8523b46/1548501155230-CGP72DFMUWI5QNHD70WD/ke17ZwdGBToddI8pDm48kFEBgILyiTnhZABRKgnV-2Z7gQa3H78H3Y0txjaiv_0fDoOvxcdMmMKkDsyUqMSsMWxHk725yiiHCCLfrh8O1z5QHyNOqBUUEtDDsRWrJLTmyh-8_5GJNvrfz4o4yOfLS66u_lcf2VTjKMMk01TMZP-2zgulA6mT1Z85jxTh44oq/ETC2019Judge.jpg" data-image-dimensions="1000x1250" data-image-focal-point="0.5,0.5" alt="ETC2019Judge.jpg" data-load="false" data-image-id="5c4c40a24fa51a7413a8cbe2" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-0c47771f91077a33efb3"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block search-block sqs-block-search" data-block-type="33" id="block-yui_3_17_2_1_1410084778305_26557"><div class="sqs-block-content"><div class="sqs-search-ui-text-input sqs-search-ui-button-wrapper color-dark" data-source="block" data-preview="true" data-collection="">
  <div class="spinner-wrapper"></div>
  <input type="search" class="search-input" value="" placeholder="Search"/>
</div>
</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_1_1410084778305_27739"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-49921188d07196b578f4"><div class="sqs-block-content"><h2 style="white-space:pre-wrap;">Latest Posts</h2></div></div><div class="sqs-block summary-block sqs-block-summary" data-block-type="20" id="block-8280cfef0be1927a8053"><div class="sqs-block-content"><div class="summary-item-list">
  <div class="summary-collection-title">alternative music blog</div>

    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2019/8/11/watch-london-alexina"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d4fde435b52b400019d0c5f/1565515416166/Alexina_11082019.jpg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d4fde435b52b400019d0c5f/1565515416166/Alexina_11082019.jpg" data-image-dimensions="944x1192" data-image-focal-point="0.5,0.5" alt="Watch: London - Alexina"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2019/8/11/watch-london-alexina">Watch: London - Alexina</a></div>
        
        
          <time class="timestamp" datetime="2019-08-11"><span class="timesince" data-date="1565515415895">about 17 hours ago</span></time>
        
        
      </div>
    </div>
    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2019/8/6/ls4rjy5qnqu4qs1dte8w2pjizs0kwh"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d49d13f44364c000198a033/1565177707855/public.jpeg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d49d13f44364c000198a033/1565177707855/public.jpeg" data-image-dimensions="2500x2500" data-image-focal-point="0.5,0.5" alt="Watch: Forget - Theo Bard"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2019/8/6/ls4rjy5qnqu4qs1dte8w2pjizs0kwh">Watch: Forget - Theo Bard</a></div>
        
        
          <time class="timestamp" datetime="2019-08-07"><span class="timesince" data-date="1565177706537">about 4 days ago</span></time>
        
        
      </div>
    </div>
    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2019/8/2/5d7jmlusy1rj8znhmyi87spfbsadq5"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d44053e5c6f0900010a67a7/1564740635739/public.jpeg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d44053e5c6f0900010a67a7/1564740635739/public.jpeg" data-image-dimensions="1320x1320" data-image-focal-point="0.5,0.5" alt="Premiere: Hush Hush - A.ROSE"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2019/8/2/5d7jmlusy1rj8znhmyi87spfbsadq5">Premiere: Hush Hush - A.ROSE</a></div>
        
        
          <time class="timestamp" datetime="2019-08-02"><span class="timesince" data-date="1564739173832">about a week ago</span></time>
        
        
      </div>
    </div>
    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2019/7/30/7tn49ruecua5c0ctpl1feb3vo3s5x1"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d408f0002a1cb000123a35d/1564514723684/ChloeTang_TakeCare.jpg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d408f0002a1cb000123a35d/1564514723684/ChloeTang_TakeCare.jpg" data-image-dimensions="500x500" data-image-focal-point="0.5,0.5" alt="Listen: Take Care - Chloe Tang"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2019/7/30/7tn49ruecua5c0ctpl1feb3vo3s5x1">Listen: Take Care - Chloe Tang</a></div>
        
        
          <time class="timestamp" datetime="2019-07-30"><span class="timesince" data-date="1564514723533">about a week ago</span></time>
        
        
      </div>
    </div>
    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2019/7/27/watch-mayflies-the-bergamot"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d3c28744412160001760c78/1564223984684/TheBergamot_27072019.jpg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5d3c28744412160001760c78/1564223984684/TheBergamot_27072019.jpg" data-image-dimensions="2500x2500" data-image-focal-point="0.5,0.5" alt="Watch: Mayflies - The Bergamot"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2019/7/27/watch-mayflies-the-bergamot">Watch: Mayflies - The Bergamot</a></div>
        
        
          <time class="timestamp" datetime="2019-07-27"><span class="timesince" data-date="1564223984430">about 2 weeks ago</span></time>
        
        
      </div>
    </div>
    
</div>
</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-1ddee58c283a884f1a29"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-03c547ce181c6be19113"><div class="sqs-block-content"><h2 style="white-space:pre-wrap;">Tweets</h2></div></div><div class="sqs-block twitter-block sqs-block-twitter twitter" data-block-json="&#123;&quot;collectionId&quot;:&quot;534d96d9e4b0ebbdbd9ca350&quot;,&quot;pageSize&quot;:4,&quot;title&quot;:&quot;Twitter&quot;,&quot;showAvatar&quot;:false,&quot;showUsername&quot;:false,&quot;followButton&quot;:true,&quot;schemaName&quot;:&quot;twitter&quot;,&quot;addAccount&quot;:null,&quot;pageCollectionId&quot;:null,&quot;containingItemId&quot;:null&#125;" data-block-type="6" id="block-e3e457b1c03e99d98e1d"><div class="sqs-block-content">


  <ul class="tweet-list" >
    
      <li class="tweet clear no-avatar no-username" id="5d226988a0521300013563c3">
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">Just spent far too long figuring out that the unicycle featuring anime I was obsessed with in my teens was called V… <a href="https://t.co/jRTAbbGcgQ" rel="nofollow">https://t.co/jRTAbbGcgQ</a></div>
          <time class="tweet-timestamp" datetime="2019-07-07"><a target="new" href="https://twitter.com/BlackPlastic/status/1147984109698002944">Jul 7, 2019, 10:41 PM</a></time>
        </div>
      </li>
    
      <li class="tweet clear no-avatar no-username" id="5d211df28a3a9e000116b1a9">
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text"><a href="https://twitter.com/#!/search?q=%23sitcomsthatmakeyoucry" title="#sitcomsthatmakeyoucry" class="tweet-url hashtag" rel="nofollow">#sitcomsthatmakeyoucry</a> so, just Fleabag then</div>
          <time class="tweet-timestamp" datetime="2019-07-06"><a target="new" href="https://twitter.com/BlackPlastic/status/1147626544355041281">Jul 6, 2019, 11:01 PM</a></time>
        </div>
      </li>
    
      <li class="tweet clear no-avatar no-username" id="5d210991caee600001245624">
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">I know I’m RIDICULOUSLY late on this, but whilst Hollow Knight May not be the most innovative game, it just might b… <a href="https://t.co/k3MhB6RAsu" rel="nofollow">https://t.co/k3MhB6RAsu</a></div>
          <time class="tweet-timestamp" datetime="2019-07-06"><a target="new" href="https://twitter.com/BlackPlastic/status/1147602306768297984">Jul 6, 2019, 9:24 PM</a></time>
        </div>
      </li>
    
      <li class="tweet clear no-avatar no-username" id="5d1b1cba270287000127049e">
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">Before we all get carried away talking about Hootie and the Blowfish, I’d like to remind every one that we are stil… <a href="https://t.co/etz1dsWA0s" rel="nofollow">https://t.co/etz1dsWA0s</a></div>
          <time class="tweet-timestamp" datetime="2019-07-02"><a target="new" href="https://twitter.com/BlackPlastic/status/1145979864463360000">Jul 2, 2019, 9:57 AM</a></time>
        </div>
      </li>
    
  </ul>



  <script>Y.use('squarespace-follow-buttons', function(Y) { Y.on('domready', function() { Y.Squarespace.FollowButtonUtils.renderAll(); }); });</script><div class="squarespace-follow-button" data-username="BlackPlastic"></div>

</div></div></div></div></div>
        </div>
        </aside>
      

      </section>
      </div>

    </div>
  </div>

<script type="text/javascript" src="https://static1.squarespace.com/static/ta/4f9adbe124ac5df956fdf900/860/scripts/combo/?site.js"></script>
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1000laQ']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script><script type="text/javascript" data-sqs-type="imageloader-bootstrapper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap({}, document); }})();</script><script>Squarespace.afterBodyLoad(Y);</script><svg xmlns="http://www.w3.org/2000/svg" version="1.1" style="display:none" data-usage="social-icons-svg"><symbol id="twitter-icon" viewBox="0 0 64 64"><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"/></symbol><symbol id="twitter-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M44.7,25.5c0,0.3,0,0.6,0,0.8C44.7,35,38.1,45,26.1,45c-3.7,0-7.2-1.1-10.1-2.9 c0.5,0.1,1,0.1,1.6,0.1c3.1,0,5.9-1,8.2-2.8c-2.9-0.1-5.3-2-6.1-4.6c0.4,0.1,0.8,0.1,1.2,0.1c0.6,0,1.2-0.1,1.7-0.2 c-3-0.6-5.3-3.3-5.3-6.4c0,0,0-0.1,0-0.1c0.9,0.5,1.9,0.8,3,0.8c-1.8-1.2-2.9-3.2-2.9-5.5c0-1.2,0.3-2.3,0.9-3.3 c3.2,4,8.1,6.6,13.5,6.9c-0.1-0.5-0.2-1-0.2-1.5c0-3.6,2.9-6.6,6.6-6.6c1.9,0,3.6,0.8,4.8,2.1c1.5-0.3,2.9-0.8,4.2-1.6 c-0.5,1.5-1.5,2.8-2.9,3.6c1.3-0.2,2.6-0.5,3.8-1C47.1,23.4,46,24.5,44.7,25.5z"/></symbol><symbol id="facebook-icon" viewBox="0 0 64 64"><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z"/></symbol><symbol id="facebook-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M39.6,22l-2.8,0c-2.2,0-2.6,1.1-2.6,2.6V28h5.3l-0.7,5.3h-4.6V47h-5.5V33.3H24V28h4.6V24 c0-4.6,2.8-7,6.9-7c2,0,3.6,0.1,4.1,0.2V22z"/></symbol></svg>
</body>
</html>
