<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:article="http://ogp.me/ns/article" lang="en-GB" itemscope itemtype="http://schema.org/Article" >
<head>

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">


<meta name="viewport" content="width=device-width,initial-scale=1">


<!-- This is Squarespace. --><!-- adam-russell -->
<base href="">
<meta charset="utf-8" />
<title>Stream: Receipts - Dominique — BlackPlastic.co.uk</title>
<link rel="shortcut icon" type="image/x-icon" href="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/540c3932e4b08bbfac971c80/favicon.ico"/>
<link rel="canonical" href="http://www.blackplastic.co.uk/alternative-electronic-music-b/2018/7/25/stream-receipts-dominique"/>
<meta property="og:site_name" content="Bla ck Plas tic .co .uk"/>
<meta property="og:title" content="Stream: Receipts - Dominique"/>
<meta property="og:latitude" content="51.5073346"/>
<meta property="og:longitude" content="-0.12768310000001293"/>
<meta property="og:url" content="http://www.blackplastic.co.uk/alternative-electronic-music-b/2018/7/25/stream-receipts-dominique"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5b58b2ce03ce64b11fa8898e/1532539857597/Dominique_Receipts.jpg?format=1000w"/>
<meta property="og:image:width" content="853"/>
<meta property="og:image:height" content="853"/>
<meta itemprop="name" content="Stream: Receipts - Dominique"/>
<meta itemprop="url" content="http://www.blackplastic.co.uk/alternative-electronic-music-b/2018/7/25/stream-receipts-dominique"/>
<meta itemprop="thumbnailUrl" content="http://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5b58b2ce03ce64b11fa8898e/1532539857597/Dominique_Receipts.jpg?format=1000w"/>
<link rel="image_src" href="http://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5b58b2ce03ce64b11fa8898e/1532539857597/Dominique_Receipts.jpg?format=1000w" />
<meta itemprop="image" content="http://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5b58b2ce03ce64b11fa8898e/1532539857597/Dominique_Receipts.jpg?format=1000w"/>
<link rel="author" href="https://plus.google.com/u/0/114738204929495139224/" />
<meta name="twitter:title" content="Stream: Receipts - Dominique"/>
<meta name="twitter:image" content="http://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5b58b2ce03ce64b11fa8898e/1532539857597/Dominique_Receipts.jpg?format=1000w"/>
<meta name="twitter:url" content="http://www.blackplastic.co.uk/alternative-electronic-music-b/2018/7/25/stream-receipts-dominique"/>
<meta name="twitter:card" content="summary"/>
<meta name="description" content="" />
<script type="text/javascript" src="//use.typekit.net/ik/OG-IDVgHUu3x2Qa5Ff0leKcEp045qq2Wy4iewdMvh0XfeTGffFHN4UJLFRbh52jhWD93w2Zq5Qb3ZQsKw26DweBy529kwhJXFy7bMPG0jAsydPukiWFDZAUCO1FUiABkZWF3jAF8OcFzdPUyZeBlOW4uSaF8de30SaBujW48Sagyjh90jhNlOe4CjAFnSeUySasTjkoRdkou-kUCdhFydeyzSabCiaiaOcBqjAXlS1mDShmCdfoDSWmyScmDSeBRZPoRdhXCiaiaOc4CjAFnSeUySasTjkoRdkou-kJwSY4zpe8ljPu0daZyJ68ciWsuScIlSYb7fbKzMsMMeMb6MKG4fHXgIMMjgKMfH6qJK3IbMg6YJMJ7fbK3MsMMeMt6MKG4fJ3gIMMjIPMfH6qJ6m9bMs6YJMHbMZWwDCCB.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Raleway:700,700i,200i,200,600i,500"/>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-617a8a8e05a95d45f241-min.en-US.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-617a8a8e05a95d45f241-min.en-US.js" ></script><script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/performance-ce5f085ecf1a07e1633d-min.en-US.js" defer ></script><script data-name="static-context">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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://www.blackplastic.co.uk/alternative-electronic-music-b?format=RSS" />
<script type="application/ld+json">{"url":"http://www.blackplastic.co.uk","name":"Bla ck Plas tic .co .uk","description":"<p>An music blog featuring news, opinion and great alternative electronic music.</p>","@context":"http://schema.org","@type":"WebSite"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/853-05142015/1495056162017/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/853-05142015/1495056162017/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/853-05142015/1495056162017/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/853-05142015/1495056162017/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/853-05142015/1495056162017/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/853-05142015/1495056162017/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/853-05142015/1495056162017/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/853-05142015/1495056162017/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/853-05142015/1495056162017/site.css?&filterFeatures=false"/><!-- <![endif]-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=218999441494273";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<meta property="fb:admins" content="597560559" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-7814027-1', 'auto');ga('send', 'pageview');</script><!-- End of Squarespace Headers -->
</head>
<body class="sidebar-text-alignment-left sidebar-position-left sidebar-fixed mobile-site-title-style-auto blog-sidebar-right gallery-style-fit enable-gallery-thumbnails initial-gallery-view-slideshow homepage-gallery-view-inherit thumbnail-aspect-ratio-auto gallery-controls-simple social-icon-style-normal hide-social-icons  show-category-navigation    event-thumbnails event-thumbnail-size-32-standard event-date-label event-date-label-time event-list-show-cats event-list-date event-list-time event-list-address   event-icalgcal-links  event-excerpts  event-item-back-link    product-list-titles-under product-list-alignment-center product-item-size-23-standard-vertical product-image-auto-crop product-gallery-size-11-square product-gallery-auto-crop show-product-price show-product-item-nav product-social-sharing newsletter-style-dark  opentable-style-light small-button-style-solid small-button-shape-square medium-button-style-solid medium-button-shape-square large-button-style-solid large-button-shape-square image-block-poster-text-alignment-center image-block-card-dynamic-font-sizing image-block-card-content-position-center image-block-card-text-alignment-left image-block-overlap-dynamic-font-sizing image-block-overlap-content-position-center image-block-overlap-text-alignment-left image-block-collage-dynamic-font-sizing image-block-collage-content-position-top image-block-collage-text-alignment-left image-block-stack-dynamic-font-sizing image-block-stack-text-alignment-left button-style-default button-corner-style-square tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light native-currency-code-usd view-item collection-5017ee7ce4b0681a3c4ffc35 collection-type-blog collection-layout-default mobile-style-available" id="item-5b58b2ce03ce64b11fa8898e">

  <div id="canvasWrapper">
    <div id="canvas">

      <div id="mobileNav"><div class="wrapper">
        <nav class="main-nav mobile-nav"><ul>
  

        

          <li class="blog-collection active-link">

            
              <a href="/">alternative music blog</a>
            

            

          </li>

        

      

  
</ul>
</nav>
        <nav class="main-nav mobile-nav"><ul>
  

        

          <li class="page-collection">

            
              <a href="/contact/">Contact</a>
            

            

          </li>

        

      

  

        

          <li class="page-collection">

            
              <a href="/index/">Index</a>
            

            

          </li>

        

      

  
</ul>
</nav>
      </div></div>

      <div id="headerWrapper">
      <header id="header">

        <div id="topNavMobile">
          <nav id="mobileMenuLink" class="main-nav clear"><ul><li class="active-link"><a>Menu</a></li></ul></nav>
        </div>

        <div id="logo" data-content-field="site-title">
          
            <h1 class="logo site-title">
              <a href="/">
                
                  Bla ck Plas tic .co .uk
                
              </a>
            </h1>
            
              <div class="logo-subtitle">alternative music blog</div>
            
          
        </div>

        <script>
          Y.use('squarespace-ui-base', function(Y) {
            Y.one("h1.logo").plug(Y.Squarespace.TextShrink);
          });
        </script>

        <div id="topNav" data-content-field="navigation">
          <nav id="mainNavigation" class="main-nav dropdown-click desktop-nav">
            <ul>
  

      <li class="blog-collection active-link">

        

          
            <a href="/">alternative music blog</a>
          

          


        

      </li>

  
</ul>

          </nav>

          <nav id="secondaryNavigation" class="main-nav dropdown-click desktop-nav">
            <ul>
  

      <li class="page-collection">

        

          
            <a href="/contact/">Contact</a>
          

          


        

      </li>

  

      <li class="page-collection">

        

          
            <a href="/index/">Index</a>
          

          


        

      </li>

  
</ul>

          </nav>
        </div>

        <div class="sqs-layout sqs-grid-1 columns-1 empty" data-layout-label="Header Content" data-type="block-field" data-updated-on="1419341633458" id="headerBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"></div></div></div>

      
        
        <div id="footerBlocks-2" class="social-links sqs-svg-icon--list" data-content-field="connected-accounts">
          
  <a href="https://twitter.com/BlackPlastic" target="_blank" class="sqs-svg-icon--wrapper twitter">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
        <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://www.facebook.com/597560559" target="_blank" class="sqs-svg-icon--wrapper facebook">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
        <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
      </svg>
    </div>
  </a>

        </div>
        
      

      </header>
      </div>

      <div id="pageWrapper" class="hfeed" role="main">
        <!-- CATEGORY NAV -->
        
      <section id="page">

      <div class="main-content" data-content-field="main-content">
        <article class="hentry promoted promoted-block-image category-stream tag-dominique author-adam-russell post-type-text" id="article-5b58b2ce03ce64b11fa8898e" data-item-id="5b58b2ce03ce64b11fa8898e">

  <!--SPECIAL CONTENT-->

  
    <div class="special-content"><div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Promoted Block" data-type="promoted-block" id="promoted-block-5b58b2ce03ce64b11fa8898e"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_1_1532539541158_13041"><div class="sqs-block-content">

  

  	

  		<div class="image-block-outer-wrapper image-block-v2 design-layout-poster image-position-left " data-scrolled>

  			<div class="intrinsic">

  				<div
          style="padding-bottom:66.875%;" class="image-inset content-fill has-aspect-ratio" 
          
          
          
          
          data-description="">
            <noscript><img src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/5b58b3522b6a28cab0433b7c/1532539759010/Dominique_25072018.png" alt="Dominique - Receipts" /></noscript>
  					<img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/5b58b3522b6a28cab0433b7c/1532539759010/Dominique_25072018.png" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/5b58b3522b6a28cab0433b7c/1532539759010/Dominique_25072018.png" data-image-dimensions="640x428" data-image-focal-point="0.5,0.5" alt="Dominique_25072018.png"  />

  					<div class="image-overlay">
            </div>

  				</div>

  			</div>

        
        <div class="image-card-wrapper" data-width-ratio>
          <div class="image-card sqs-dynamic-text-container">

            
            <div class="image-title-wrapper"><div class="image-title sqs-dynamic-text"><p>Dominique</p></div></div>
            

            
            <div class="image-subtitle-wrapper"><div class="image-subtitle sqs-dynamic-text"><p>Receipts</p></div></div>
            

            

          </div>
        </div>
        

  		</div>

  	

  


</div></div></div></div></div></div> 
  

  
  <!--POST HEADER-->
    
  <header>
    <h1 class="entry-title">
      
        <a href="/alternative-electronic-music-b/2018/7/25/stream-receipts-dominique">Stream: Receipts - Dominique</a>
      
    </h1>
    <div class="entry-info">
      <span class="published"><a href="/alternative-electronic-music-b/2018/7/25/stream-receipts-dominique" title="Permalink" class="permalink"><time datetime="2018-07-25">July 25, 2018</time></a></span>
       in <span class="category"><a href="/?category=stream" rel="tag">stream</a></span>
    </div>
  </header>
  
  
  <!--POST BODY-->

  <div class="body entry-content"><div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item" data-updated-on="1532539853091" id="item-5b58b2ce03ce64b11fa8898e"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block markdown-block sqs-block-markdown" data-block-type="44" id="block-790c6cf68e01b27004cf"><div class="sqs-block-content"><p>Receipts is the new alt-R&amp;B-pop joint from NYC based musician Dominique. </p>
<p>Having first discovered her passion for music making growing up in Florida, Dominique started out making music in Garage Band and playing live at local coffee shops and talent shows. Having taken a break to pursue a degree in Biology at NYU when she was 18, Dominique got back into music making upon graduating. </p>
<p>Having already received attention from NME and The Line Of Best Fit, Dominique is determined to show the various sides to her sound on her forthcoming EP. Receipts is out now and provides a taste of what to expect. </p>
<p>Receipts is a song the describes the experience of being asked by an ex-love for a second chance, but being too overwhelmed by all the memories of things they have done wrong in the past. Dominique’s laid back vocal perfectly captures the world-weary sound of someone who has already heard to many excuses. With a cool synth melody and layered vocals Receipts manages to sound fresh and modern but also remarkably simple and restrained. </p>
<p>Describing the process of making he song, Dominique says:</p>
<blockquote>
<p>“Working on the record with my songwriter friends MDA and EJAE was such an uplifting experience and I’m so happy with what these two talented women contributed to the track. To top it off, my dad played bass on each chorus in the song, and I got to record him myself when I visited my hometown last month.”</p>
</blockquote>
<p>Check out Receipts below. </p>
</div></div><div class="sqs-block embed-block sqs-block-embed" data-block-json="&#123;&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;url&quot;:&quot;https://soundcloud.com/dominique/receipts&quot;,&quot;html&quot;:&quot;&lt;iframe width=\&quot;100%\&quot; height=\&quot;400\&quot; scrolling=\&quot;no\&quot; frameborder=\&quot;no\&quot; src=\&quot;https://w.soundcloud.com/player/?visual=true&amp;amp;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F476364399&amp;amp;show_artwork=true&amp;amp;callback=YUI.Env.JSONP.yui_3_17_2_1_1532539541158_12834&amp;amp;wmode=opaque\&quot;&gt;&lt;/iframe&gt;&quot;,&quot;resolveObject&quot;:&quot;Audio&quot;,&quot;resolvedBy&quot;:&quot;soundcloud&quot;,&quot;resolved&quot;:true,&quot;version&quot;:1,&quot;type&quot;:&quot;rich&quot;,&quot;height&quot;:400,&quot;width&quot;:&quot;100%&quot;,&quot;title&quot;:&quot;Receipts by Dominique&quot;,&quot;description&quot;:&quot;stream \&quot;Receipts\&quot; everywhere: smarturl.it/receipts\n\nfacebook: facebook.com/d0miniquemusic\ntwitter: twitter.com/dom_n_que\ninstagram: instagram.com/dom_n_que_\nspotify: bit.ly/DominiqueSpotify&quot;,&quot;authorName&quot;:&quot;Dominique&quot;,&quot;authorUrl&quot;:&quot;https://soundcloud.com/dominique&quot;,&quot;providerName&quot;:&quot;SoundCloud&quot;,&quot;providerUrl&quot;:&quot;http://soundcloud.com&quot;,&quot;thumbnailUrl&quot;:&quot;http://i1.sndcdn.com/artworks-000378981804-v9rdxt-t500x500.jpg&quot;&#125;" data-block-type="22" id="block-yui_3_17_2_1_1532539541158_12213"><div class="sqs-block-content"><div class="intrinsic" style="max-width:100%"><div class="embed-block-wrapper embed-block-provider-SoundCloud" style="padding-bottom:Infinity%;"><iframe scrolling="no" data-image-dimensions="0x400" src="https://w.soundcloud.com/player/?visual=true&amp;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F476364399&amp;show_artwork=true&amp;callback=YUI.Env.JSONP.yui_3_17_2_1_1532539541158_12834&amp;wmode=opaque" width="100%" data-embed="true" frameborder="no" height="400"></iframe></div></div></div></div></div></div></div></div>
      
  <!--POST FOOTER-->
    
  <footer>
    <div class="post-item-injection"><div class="fb-like" data-href="http://www.blackplastic.co.uk/alternative-electronic-music-b/2018/7/25/stream-receipts-dominique" data-send="true" data-width="550" data-show-faces="true"></div>
<p>
  
</p></div>
    <div class="entry-info">
      
      <span class="tags">Tags: <a href="/?tag=dominique#show-archive" rel="tag">dominique</a></span>
    </div>
    <div class="engagement">
      
  <span class="sqs-simple-like" data-item-id="5b58b2ce03ce64b11fa8898e" data-like-count="0">
    <span class="like-icon"></span>
    <span class="like-count"></span>
  </span>


      <span class="squarespace-social-buttons inline-style" data-system-data-id="1532539803327-5JVMYBYTPPNJ0YEFYFDI" data-asset-url="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5b58b2ce03ce64b11fa8898e/1532539857597/Dominique_Receipts.jpg" data-record-type="1" data-full-url="/alternative-electronic-music-b/2018/7/25/stream-receipts-dominique" data-title="Stream: Receipts - Dominique"></span>
    </div>
  </footer>
  

</article>




<!--PAGINATION-->
  

  <nav class="pagination">
      Prev / <a href="/alternative-electronic-music-b/2018/7/20/video-depth-upwhirl">Next</a>
  </nav>




<!-- COMMENTS -->

<section id="comments-" class="comments-wrapper">
  
  <div class="squarespace-comments" id="comments-5b58b2ce03ce64b11fa8898e" data-item-id="5b58b2ce03ce64b11fa8898e" data-public-comment-count="0" data-comment-state="1"></div>


</section>
      </div>

      
        <aside id="sidebarWrapper">
        <div id="sidebar">
          <div class="sqs-layout sqs-grid-1 columns-1" data-layout-label="Sidebar Content" data-type="block-field" data-updated-on="1485295227129" id="sidebarBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-510648431a88c7d6121d"><div class="sqs-block-content"><h1>About</h1><p>BlackPlastic.co.uk is an alternative music blog focused on sharing the best electronic music.</p></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_2_1419341421589_12220"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline">
      
        <div class="intrinsic" style="max-width:1000.0px;">
          
            <div style="padding-bottom:125.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/5887ce6fa5790acfd73bf790/1485295224415/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/5887ce6fa5790acfd73bf790/1485295224415/" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/5887ce6fa5790acfd73bf790/1485295224415/" data-image-dimensions="1000x1250" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5887ce6fa5790acfd73bf790" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-0c47771f91077a33efb3"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block search-block sqs-block-search" data-block-type="33" id="block-yui_3_17_2_1_1410084778305_26557"><div class="sqs-block-content"><div class="sqs-search-ui-text-input sqs-search-ui-button-wrapper color-dark" data-source="block" data-preview="true" data-collection="">
  <div class="spinner-wrapper"></div>
  <input type="search" class="search-input" value="" placeholder="Search"/>
</div>
</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_1_1410084778305_27739"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-49921188d07196b578f4"><div class="sqs-block-content"><h2>Latest Posts</h2></div></div><div class="sqs-block summary-block sqs-block-summary" data-block-type="20" id="block-8280cfef0be1927a8053"><div class="sqs-block-content"><div class="summary-item-list">
  <div class="summary-collection-title">alternative music blog</div>

    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2018/7/25/stream-receipts-dominique"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5b58b2ce03ce64b11fa8898e/1532539857597/Dominique_Receipts.jpg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5b58b2ce03ce64b11fa8898e/1532539857597/Dominique_Receipts.jpg" data-image-dimensions="853x853" data-image-focal-point="0.5,0.5" alt="Stream: Receipts - Dominique"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2018/7/25/stream-receipts-dominique">Stream: Receipts - Dominique</a></div>
        
        
          <time class="timestamp" datetime="2018-07-25"><span class="timesince" data-date="1532539853084">about 10 hours ago</span></time>
        
        
      </div>
    </div>
    
    <div class="summary-item">
      
      <div class="summary-content">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2018/7/20/video-depth-upwhirl">Video: Depth - Upwhirl</a></div>
        
        
          <time class="timestamp" datetime="2018-07-20"><span class="timesince" data-date="1532120580803">about 5 days ago</span></time>
        
        
      </div>
    </div>
    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2018/7/20/stream-who-we-are-tep-no"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5b521d732b6a286d8c0f6905/1532108372131/TepNo_WhoWeAre.jpg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5b521d732b6a286d8c0f6905/1532108372131/TepNo_WhoWeAre.jpg" data-image-dimensions="500x500" data-image-focal-point="0.5,0.5" alt="Stream: Who We Are - Tep No"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2018/7/20/stream-who-we-are-tep-no">Stream: Who We Are - Tep No</a></div>
        
        
          <time class="timestamp" datetime="2018-07-20"><span class="timesince" data-date="1532108363096">about 5 days ago</span></time>
        
        
      </div>
    </div>
    
    <div class="summary-item">
      
      <div class="summary-content">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2018/7/18/stream-malibu-dd-walker">Stream: Malibu - DD Walker</a></div>
        
        
          <time class="timestamp" datetime="2018-07-18"><span class="timesince" data-date="1531941373383">about a week ago</span></time>
        
        
      </div>
    </div>
    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2018/7/15/premiere-your-eyes-bell-always"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5b4b82186d2a732ab38624b1/1531754946472/BellAlways_YourEyes.jpg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5b4b82186d2a732ab38624b1/1531754946472/BellAlways_YourEyes.jpg" data-image-dimensions="1726x1726" data-image-focal-point="0.5,0.5" alt="Premiere: Your Eyes - Bell Always"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2018/7/15/premiere-your-eyes-bell-always">Premiere: Your Eyes - Bell Always</a></div>
        
        
          <time class="timestamp" datetime="2018-07-16"><span class="timesince" data-date="1531754949209">about a week ago</span></time>
        
        
      </div>
    </div>
    
</div>
</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-1ddee58c283a884f1a29"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-03c547ce181c6be19113"><div class="sqs-block-content"><h2>Tweets</h2></div></div><div class="sqs-block twitter-block sqs-block-twitter twitter" data-block-json="&#123;&quot;collectionId&quot;:&quot;534d96d9e4b0ebbdbd9ca350&quot;,&quot;pageSize&quot;:4,&quot;title&quot;:&quot;Twitter&quot;,&quot;showAvatar&quot;:false,&quot;showUsername&quot;:false,&quot;followButton&quot;:true,&quot;schemaName&quot;:&quot;twitter&quot;,&quot;addAccount&quot;:null,&quot;pageCollectionId&quot;:null,&quot;containingItemId&quot;:null&#125;" data-block-type="6" id="block-e3e457b1c03e99d98e1d"><div class="sqs-block-content">


  <ul class="tweet-list" >
    
      <li class="tweet clear no-avatar no-username" id="5b58eb64c4997bdbadfe431f">
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">RT @<a class="tweet-url username" href="https://twitter.com/dom_n_que" rel="nofollow">dom_n_que</a>: So excited to have @<a class="tweet-url username" href="https://twitter.com/BlackPlastic" rel="nofollow">BlackPlastic</a> ‘s support on “Receipts”!!!! <a href="https://t.co/KeiD5IBQEF" rel="nofollow">https://t.co/KeiD5IBQEF</a></div>
          <time class="tweet-timestamp" datetime="2018-07-25"><a target="new" href="https://twitter.com/BlackPlastic/status/1022223777084702721"><span class="timesince" data-date="1532552115000">about 7 hours ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear no-avatar no-username" id="5b58bfff82fd2d941994b4ab">
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">Cool refined R&amp;B from @<a class="tweet-url username" href="https://twitter.com/dom_n_que" rel="nofollow">dom_n_que</a>. Check out Receipts here: <a href="https://t.co/HLWr6r8yaJ" rel="nofollow">https://t.co/HLWr6r8yaJ</a> <a href="https://t.co/vf3WkSRnZZ" rel="nofollow">https://t.co/vf3WkSRnZZ</a></div>
          <time class="tweet-timestamp" datetime="2018-07-25"><a target="new" href="https://twitter.com/BlackPlastic/status/1022172990400856064"><span class="timesince" data-date="1532540006000">about 10 hours ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear no-avatar no-username" id="5b563bddef7214e6ebfd0d19">
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">Touché @<a class="tweet-url username" href="https://twitter.com/CARROT_app" rel="nofollow">CARROT_app</a> <a href="https://t.co/gql67jcqUB" rel="nofollow">https://t.co/gql67jcqUB</a> <a href="https://t.co/e0JhsZrygh" rel="nofollow">https://t.co/e0JhsZrygh</a></div>
          <time class="tweet-timestamp" datetime="2018-07-23"><a target="new" href="https://twitter.com/BlackPlastic/status/1021475157314097152"><span class="timesince" data-date="1532373630000">about 2 days ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear no-avatar no-username" id="5b5255dc1c865596580510be">
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">Majestically dark and organic: Check out the fantastic blues-rock work-out that is @<a class="tweet-url username" href="https://twitter.com/UpwhirlUS" rel="nofollow">UpwhirlUS</a>’s Depth… <a href="https://t.co/n3mxPv7q7f" rel="nofollow">https://t.co/n3mxPv7q7f</a></div>
          <time class="tweet-timestamp" datetime="2018-07-20"><a target="new" href="https://twitter.com/BlackPlastic/status/1020414751829123073"><span class="timesince" data-date="1532120809000">about 5 days ago</span></a></time>
        </div>
      </li>
    
  </ul>



  <script>Y.use('squarespace-follow-buttons', function(Y) { Y.on('domready', function() { Y.Squarespace.FollowButtonUtils.renderAll(); }); });</script><div class="squarespace-follow-button" data-username="BlackPlastic"></div>
</div></div></div></div></div>
        </div>
        </aside>
      

      </section>
      </div>

    </div>
  </div>

<script type="text/javascript" src="https://static1.squarespace.com/static/ta/4f9adbe124ac5df956fdf900/853/scripts/combo/?site.js"></script>
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1000laQ']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script><script type="text/javascript" data-sqs-type="imageloader-bootstraper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap({}, document); }})();</script><script>Squarespace.afterBodyLoad(Y);</script><svg xmlns="http://www.w3.org/2000/svg" version="1.1" style="display:none"><symbol id="twitter-icon" viewBox="0 0 64 64"><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"/></symbol><symbol id="twitter-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M44.7,25.5c0,0.3,0,0.6,0,0.8C44.7,35,38.1,45,26.1,45c-3.7,0-7.2-1.1-10.1-2.9 c0.5,0.1,1,0.1,1.6,0.1c3.1,0,5.9-1,8.2-2.8c-2.9-0.1-5.3-2-6.1-4.6c0.4,0.1,0.8,0.1,1.2,0.1c0.6,0,1.2-0.1,1.7-0.2 c-3-0.6-5.3-3.3-5.3-6.4c0,0,0-0.1,0-0.1c0.9,0.5,1.9,0.8,3,0.8c-1.8-1.2-2.9-3.2-2.9-5.5c0-1.2,0.3-2.3,0.9-3.3 c3.2,4,8.1,6.6,13.5,6.9c-0.1-0.5-0.2-1-0.2-1.5c0-3.6,2.9-6.6,6.6-6.6c1.9,0,3.6,0.8,4.8,2.1c1.5-0.3,2.9-0.8,4.2-1.6 c-0.5,1.5-1.5,2.8-2.9,3.6c1.3-0.2,2.6-0.5,3.8-1C47.1,23.4,46,24.5,44.7,25.5z"/></symbol><symbol id="facebook-icon" viewBox="0 0 64 64"><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z"/></symbol><symbol id="facebook-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M39.6,22l-2.8,0c-2.2,0-2.6,1.1-2.6,2.6V28h5.3l-0.7,5.3h-4.6V47h-5.5V33.3H24V28h4.6V24 c0-4.6,2.8-7,6.9-7c2,0,3.6,0.1,4.1,0.2V22z"/></symbol></svg>
</body>
</html>
