<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:article="http://ogp.me/ns/article" lang="en-GB" itemscope itemtype="http://schema.org/Article" >
<head>

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">


<meta name="viewport" content="width=device-width,initial-scale=1">


<!-- This is Squarespace. --><!-- adam-russell -->
<base href="">
<meta charset="utf-8" />
<title>Video: Stories - Refs &mdash; BlackPlastic.co.uk</title>
<link rel="shortcut icon" type="image/x-icon" href="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/540c3932e4b08bbfac971c80/favicon.ico"/>
<link rel="canonical" href="http://www.blackplastic.co.uk/alternative-electronic-music-b/2018/11/29/stream-stories-refs"/>
<meta property="og:site_name" content="Bla ck Plas tic .co .uk"/>
<meta property="og:title" content="Video: Stories - Refs"/>
<meta property="og:latitude" content="51.5073346"/>
<meta property="og:longitude" content="-0.12768310000001293"/>
<meta property="og:url" content="http://www.blackplastic.co.uk/alternative-electronic-music-b/2018/11/29/stream-stories-refs"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5bffcc904ae23717f2ebd5b1/1543526747524/Refs_27112018.jpeg?format=1500w"/>
<meta property="og:image:width" content="1500"/>
<meta property="og:image:height" content="994"/>
<meta itemprop="name" content="Video: Stories - Refs"/>
<meta itemprop="url" content="http://www.blackplastic.co.uk/alternative-electronic-music-b/2018/11/29/stream-stories-refs"/>
<meta itemprop="thumbnailUrl" content="http://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5bffcc904ae23717f2ebd5b1/1543526747524/Refs_27112018.jpeg?format=1500w"/>
<link rel="image_src" href="http://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5bffcc904ae23717f2ebd5b1/1543526747524/Refs_27112018.jpeg?format=1500w" />
<meta itemprop="image" content="http://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5bffcc904ae23717f2ebd5b1/1543526747524/Refs_27112018.jpeg?format=1500w"/>
<link rel="author" href="https://plus.google.com/u/0/114738204929495139224/" />
<meta name="twitter:title" content="Video: Stories - Refs"/>
<meta name="twitter:image" content="http://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5bffcc904ae23717f2ebd5b1/1543526747524/Refs_27112018.jpeg?format=1500w"/>
<meta name="twitter:url" content="http://www.blackplastic.co.uk/alternative-electronic-music-b/2018/11/29/stream-stories-refs"/>
<meta name="twitter:card" content="summary"/>
<meta name="description" content="" />
<script type="text/javascript" src="//use.typekit.net/ik/OG-IDVgHUu3x2Qa5Ff0leKcEp045qq2Wy4iewdMvh0XfeTGffFHN4UJLFRbh52jhWD93w2Zq5Qb3ZQsKw26DweBy529kwhJXFy7bMPG0jAsydPukiWFDZAUCO1FUiABkZWF3jAF8OcFzdPUyZeBlOW4uSaF8de30SaBujW48Sagyjh90jhNlOe4CjAFnSeUySasTjkoRdkou-kUCdhFydeyzSabCiaiaOcBqjAXlS1mDShmCdfoDSWmyScmDSeBRZPoRdhXCiaiaOc4CjAFnSeUySasTjkoRdkou-kJwSY4zpe8ljPu0daZyJ68ciWsuScIlSYb7fbKzMsMMeMb6MKG4fHXgIMMjgKMfH6qJK3IbMg6YJMJ7fbK3MsMMeMt6MKG4fJ3gIMMjIPMfH6qJ6m9bMs6YJMHbMZWwDCCB.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Raleway:700,700i,200i,200,600i,500"/>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-292b910e3b758043c2f6-min.en-US.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-292b910e3b758043c2f6-min.en-US.js" ></script><script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/performance-3b0c6ef3c66a648f9805-min.en-US.js" defer ></script><script data-name="static-context">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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="http://www.blackplastic.co.uk/alternative-electronic-music-b?format=RSS" />
<script type="application/ld+json">{"url":"http://www.blackplastic.co.uk","name":"Bla ck Plas tic .co .uk","description":"<p>An music blog featuring news, opinion and great alternative electronic music.</p>","@context":"http://schema.org","@type":"WebSite"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/857-05142015/1495056162017/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/857-05142015/1495056162017/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/857-05142015/1495056162017/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/857-05142015/1495056162017/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/857-05142015/1495056162017/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/857-05142015/1495056162017/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/857-05142015/1495056162017/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/857-05142015/1495056162017/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/5006d940e4b0830aa8523b46/88/4f9adc1524ac5df956fdf98f/540c28ade4b0a1896f03e509/857-05142015/1495056162017/site.css?&filterFeatures=false"/><!-- <![endif]-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=218999441494273";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<meta property="fb:admins" content="597560559" /><script>Static.COOKIE_BANNER_CAPABLE = true;</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-7814027-1', 'auto');ga('send', 'pageview');</script><!-- End of Squarespace Headers -->
</head>
<body class="sidebar-text-alignment-left sidebar-position-left sidebar-fixed mobile-site-title-style-auto blog-sidebar-right gallery-style-fit enable-gallery-thumbnails initial-gallery-view-slideshow homepage-gallery-view-inherit thumbnail-aspect-ratio-auto gallery-controls-simple social-icon-style-normal hide-social-icons  show-category-navigation    event-thumbnails event-thumbnail-size-32-standard event-date-label event-date-label-time event-list-show-cats event-list-date event-list-time event-list-address   event-icalgcal-links  event-excerpts  event-item-back-link    product-list-titles-under product-list-alignment-center product-item-size-23-standard-vertical product-image-auto-crop product-gallery-size-11-square product-gallery-auto-crop show-product-price show-product-item-nav product-social-sharing newsletter-style-dark  opentable-style-light small-button-style-solid small-button-shape-square medium-button-style-solid medium-button-shape-square large-button-style-solid large-button-shape-square image-block-poster-text-alignment-center image-block-card-dynamic-font-sizing image-block-card-content-position-center image-block-card-text-alignment-left image-block-overlap-dynamic-font-sizing image-block-overlap-content-position-center image-block-overlap-text-alignment-left image-block-collage-dynamic-font-sizing image-block-collage-content-position-top image-block-collage-text-alignment-left image-block-stack-dynamic-font-sizing image-block-stack-text-alignment-left button-style-default button-corner-style-square tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light native-currency-code-usd view-item collection-5017ee7ce4b0681a3c4ffc35 collection-type-blog collection-layout-default mobile-style-available" id="item-5bffcc904ae23717f2ebd5b1">

  <div id="canvasWrapper">
    <div id="canvas">

      <div id="mobileNav"><div class="wrapper">
        <nav class="main-nav mobile-nav"><ul>
  

        

          <li class="blog-collection active-link">

            
              <a href="/">alternative music blog</a>
            

            

          </li>

        

      

  
</ul>
</nav>
        <nav class="main-nav mobile-nav"><ul>
  

        

          <li class="page-collection">

            
              <a href="/contact/">Contact</a>
            

            

          </li>

        

      

  

        

          <li class="page-collection">

            
              <a href="/index/">Index</a>
            

            

          </li>

        

      

  
</ul>
</nav>
      </div></div>

      <div id="headerWrapper">
      <header id="header">

        <div id="topNavMobile">
          <nav id="mobileMenuLink" class="main-nav clear"><ul><li class="active-link"><a>Menu</a></li></ul></nav>
        </div>

        <div id="logo" data-content-field="site-title">
          
            <h1 class="logo site-title">
              <a href="/">
                
                  Bla ck Plas tic .co .uk
                
              </a>
            </h1>
            
              <div class="logo-subtitle">alternative music blog</div>
            
          
        </div>

        <script>
          Y.use('squarespace-ui-base', function(Y) {
            Y.one("h1.logo").plug(Y.Squarespace.TextShrink);
          });
        </script>

        <div id="topNav" data-content-field="navigation">
          <nav id="mainNavigation" class="main-nav dropdown-click desktop-nav">
            <ul>
  

      <li class="blog-collection active-link">

        

          
            <a href="/">alternative music blog</a>
          

          


        

      </li>

  
</ul>

          </nav>

          <nav id="secondaryNavigation" class="main-nav dropdown-click desktop-nav">
            <ul>
  

      <li class="page-collection">

        

          
            <a href="/contact/">Contact</a>
          

          


        

      </li>

  

      <li class="page-collection">

        

          
            <a href="/index/">Index</a>
          

          


        

      </li>

  
</ul>

          </nav>
        </div>

        <div class="sqs-layout sqs-grid-1 columns-1 empty" data-layout-label="Header Content" data-type="block-field" data-updated-on="1419341633458" id="headerBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"></div></div></div>

      
        
        <div id="footerBlocks-2" class="social-links sqs-svg-icon--list" data-content-field="connected-accounts">
          
  <a href="https://twitter.com/BlackPlastic" target="_blank" class="sqs-svg-icon--wrapper twitter">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
        <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
      </svg>
    </div>
  </a>

  <a href="http://www.facebook.com/597560559" target="_blank" class="sqs-svg-icon--wrapper facebook">
    <div>
      <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
        <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
        <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
      </svg>
    </div>
  </a>

        </div>
        
      

      </header>
      </div>

      <div id="pageWrapper" class="hfeed" role="main">
        <!-- CATEGORY NAV -->
        
      <section id="page">

      <div class="main-content" data-content-field="main-content">
        <article class="hentry promoted promoted-block-image category-video tag-refs author-adam-russell post-type-text" id="article-5bffcc904ae23717f2ebd5b1" data-item-id="5bffcc904ae23717f2ebd5b1">

  <!--SPECIAL CONTENT-->

  
    <div class="special-content"><div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Promoted Block" data-type="promoted-block" id="promoted-block-5bffcc904ae23717f2ebd5b1"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_1_1543489128716_31994"><div class="sqs-block-content">

  

  	

			<div class="image-block-outer-wrapper image-block-v2 design-layout-poster combination-animation-none individual-animation-none individual-text-animation-none image-position-left " data-scrolled>

  			<div class="intrinsic">

  				<div
          style="padding-bottom:66.27999877929688%;" class="image-inset content-fill has-aspect-ratio" 
          
          
          
          
          data-description="">
            <noscript><img src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/5bffcd72aa4a99c8816337f9/1543491058001/Refs_27112018.jpeg" alt="Refs - Stories" /></noscript>
  					<img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/5bffcd72aa4a99c8816337f9/1543491058001/Refs_27112018.jpeg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/5bffcd72aa4a99c8816337f9/1543491058001/Refs_27112018.jpeg" data-image-dimensions="2500x1657" data-image-focal-point="0.5,0.5" alt="Refs_27112018.jpeg"  />

  					<div class="image-overlay">
            </div>

  				</div>

  			</div>

        
        <div class="image-card-wrapper" data-width-ratio>
          <div class="image-card sqs-dynamic-text-container">

            
            <div class="image-title-wrapper"><div class="image-title sqs-dynamic-text"><p>Refs</p></div></div>
            

            
            <div class="image-subtitle-wrapper"><div class="image-subtitle sqs-dynamic-text"><p>Stories</p></div></div>
            

            

          </div>
        </div>
        

  		</div>

  	

  


</div></div></div></div></div></div> 
  

  
  <!--POST HEADER-->
    
  <header>
    <h1 class="entry-title">
      
        <a href="/alternative-electronic-music-b/2018/11/29/stream-stories-refs">Video: Stories - Refs</a>
      
    </h1>
    <div class="entry-info">
      <span class="published"><a href="/alternative-electronic-music-b/2018/11/29/stream-stories-refs" title="Permalink" class="permalink"><time datetime="2018-11-29">November 29, 2018</time></a></span>
       in <span class="category"><a href="/?category=video" rel="tag">video</a></span>
    </div>
  </header>
  
  
  <!--POST BODY-->

  <div class="body entry-content"><div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item" data-updated-on="1543491998275" id="item-5bffcc904ae23717f2ebd5b1"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block markdown-block sqs-block-markdown" data-block-type="44" id="block-b3193df1fd56740f071e"><div class="sqs-block-content"><p>It has been over a years since I last featured Refs on BlackPlastic. Back then it was for the lovely track <a href="http://www.blackplastic.co.uk/alternative-electronic-music-b/2017/9/17/stream-fool-refs">Fool</a>, but they are back to close out 2018 with new one Stories.</p>
<p>The new track builds on the established Refs sound - soulful, bruised vocals combine with stark rhythms and beautiful melodies to create something that feels emotional and human but mechanical and futuristic. </p>
<p>Paired with a video that gives us the first proper glimpse of the artists themselves, Stories sounds like the pair gearing up for a big 2019. The emotional honesty and musical sophistication on display here are a lovely combination. Stories sounds raw, and yet it also feels like a salve.</p>
</div></div><div class="sqs-block video-block sqs-block-video" data-block-json="&#123;&quot;layout&quot;:&quot;caption-hidden&quot;,&quot;overlay&quot;:false,&quot;description&quot;:&#123;&quot;html&quot;:&quot;Stream Stories: https://fanlink.to/refsstories [follow us on spotify] https://spoti.fi/2PKyIjQ [instagram] https://www.instagram.com/refsmusic [twitter] https://www.twitter.com/refsmusic [soundcloud] https://www.soundcloud.com/refsmusic Refs is Zach and Rich Production Company: Dreambear Director: Sam Hamad EP: Evan Brown Producer: Anthony Santos DP: Nate Podshadley Steadicam: Michael Desiderio Swing: Esteban Holguin Art Director: Kendra Eaves HMU: Denae Marshall Editor: Charlie Coffou Colorist: Jenny Montgomery @ Company 3 Rooftop Friends: Carolina Andujar, Jonah Graves, Selani Thomas Film : Metropolis Post / Kodak&quot;&#125;,&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;html&quot;:&quot;&lt;iframe src=\&quot;//www.youtube.com/embed/KMx5cKwfi-w?wmode=opaque&amp;amp;enablejsapi=1\&quot; height=\&quot;480\&quot; width=\&quot;854\&quot; scrolling=\&quot;no\&quot; frameborder=\&quot;0\&quot; allowfullscreen=\&quot;\&quot;&gt;\n&lt;/iframe&gt;&quot;,&quot;url&quot;:&quot;https://www.youtube.com/watch?v=KMx5cKwfi-w&quot;,&quot;width&quot;:854,&quot;height&quot;:480,&quot;providerName&quot;:&quot;YouTube&quot;,&quot;thumbnailUrl&quot;:&quot;https://i.ytimg.com/vi/KMx5cKwfi-w/hqdefault.jpg&quot;,&quot;resolvedBy&quot;:&quot;youtube&quot;&#125;" data-block-type="32" id="block-yui_3_17_2_1_1543489128716_28649"><div class="sqs-block-content"><div class="intrinsic" style="max-width:100%"><div class="embed-block-wrapper" style="padding-bottom:56.20609%;"><div class="sqs-video-wrapper" data-html="&lt;iframe src=&quot;//www.youtube.com/embed/KMx5cKwfi-w?wmode=opaque&amp;enablejsapi=1&quot; height=&quot;480&quot; width=&quot;854&quot; scrolling=&quot;no&quot; frameborder=&quot;0&quot; allowfullscreen=&quot;&quot;&gt;<br/>&lt;/iframe&gt;" data-provider-name="YouTube"></div></div></div></div></div></div></div></div></div>
      
  <!--POST FOOTER-->
    
  <footer>
    <div class="post-item-injection"><div class="fb-like" data-href="http://www.blackplastic.co.uk/alternative-electronic-music-b/2018/11/29/stream-stories-refs" data-send="true" data-width="550" data-show-faces="true"></div>
<p>
  
</p></div>
    <div class="entry-info">
      
      <span class="tags">Tags: <a href="/?tag=refs#show-archive" rel="tag">refs</a></span>
    </div>
    <div class="engagement">
      
  <span class="sqs-simple-like" data-item-id="5bffcc904ae23717f2ebd5b1" data-like-count="0">
    <span class="like-icon"></span>
    <span class="like-count"></span>
  </span>


      <span class="squarespace-social-buttons inline-style" data-system-data-id="1543491517966-EZLI6JQZIVEUO8GCT8W5" data-asset-url="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5bffcc904ae23717f2ebd5b1/1543526747524/Refs_27112018.jpeg" data-record-type="1" data-full-url="/alternative-electronic-music-b/2018/11/29/stream-stories-refs" data-title="Video: Stories - Refs"></span>
    </div>
  </footer>
  

</article>




<!--PAGINATION-->
  

  <nav class="pagination">
      <a href="/alternative-electronic-music-b/2018/11/29/video-armadilla-kitzl">Prev</a> / <a href="/alternative-electronic-music-b/2018/11/29/stream-grow-in-me-lee-triffon">Next</a>
  </nav>




<!-- COMMENTS -->

<section id="comments-" class="comments-wrapper">
  
  <div class="squarespace-comments" id="comments-5bffcc904ae23717f2ebd5b1" data-item-id="5bffcc904ae23717f2ebd5b1" data-public-comment-count="0" data-comment-state="1"></div>


</section>
      </div>

      
        <aside id="sidebarWrapper">
        <div id="sidebar">
          <div class="sqs-layout sqs-grid-1 columns-1" data-layout-label="Sidebar Content" data-type="block-field" data-updated-on="1485295227129" id="sidebarBlocks"><div class="row sqs-row"><div class="col sqs-col-1 span-1"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-510648431a88c7d6121d"><div class="sqs-block-content"><h1>About</h1><p>BlackPlastic.co.uk is an alternative music blog focused on sharing the best electronic music.</p></div></div><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_2_1419341421589_12220"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-hidden design-layout-inline   ">
      
        <div class="intrinsic" style="max-width:1000.0px;">
          
            <div style="padding-bottom:125.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="" >
              <noscript><img src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/5887ce6fa5790acfd73bf790/1485295224415/"  /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/5887ce6fa5790acfd73bf790/1485295224415/" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/t/5887ce6fa5790acfd73bf790/1485295224415/" data-image-dimensions="1000x1250" data-image-focal-point="0.5,0.5" data-load="false" data-image-id="5887ce6fa5790acfd73bf790" data-type="image" />
            </div>
          

          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-0c47771f91077a33efb3"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block search-block sqs-block-search" data-block-type="33" id="block-yui_3_17_2_1_1410084778305_26557"><div class="sqs-block-content"><div class="sqs-search-ui-text-input sqs-search-ui-button-wrapper color-dark" data-source="block" data-preview="true" data-collection="">
  <div class="spinner-wrapper"></div>
  <input type="search" class="search-input" value="" placeholder="Search"/>
</div>
</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_1_1410084778305_27739"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-49921188d07196b578f4"><div class="sqs-block-content"><h2>Latest Posts</h2></div></div><div class="sqs-block summary-block sqs-block-summary" data-block-type="20" id="block-8280cfef0be1927a8053"><div class="sqs-block-content"><div class="summary-item-list">
  <div class="summary-collection-title">alternative music blog</div>

    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2018/11/29/video-armadilla-kitzl"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5c0058e74d7a9c2d57981f03/1543526918073/Kitzi_29112018.jpg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5c0058e74d7a9c2d57981f03/1543526918073/Kitzi_29112018.jpg" data-image-dimensions="1412x1412" data-image-focal-point="0.5,0.5" alt="Video: Armadilla - Kitzl"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2018/11/29/video-armadilla-kitzl">Video: Armadilla - Kitzl</a></div>
        
        
          <time class="timestamp" datetime="2018-11-29"><span class="timesince" data-date="1543526731378">about 38 minutes ago</span></time>
        
        
      </div>
    </div>
    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2018/11/29/stream-stories-refs"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5bffcc904ae23717f2ebd5b1/1543526747524/Refs_27112018.jpeg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5bffcc904ae23717f2ebd5b1/1543526747524/Refs_27112018.jpeg" data-image-dimensions="2500x1657" data-image-focal-point="0.5,0.5" alt="Video: Stories - Refs"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2018/11/29/stream-stories-refs">Video: Stories - Refs</a></div>
        
        
          <time class="timestamp" datetime="2018-11-29"><span class="timesince" data-date="1543491998265">about 10 hours ago</span></time>
        
        
      </div>
    </div>
    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2018/11/29/stream-grow-in-me-lee-triffon"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5bffc6ae898583c8b762d7bd/1543526763240/LeeTriffon_291118.jpg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5bffc6ae898583c8b762d7bd/1543526763240/LeeTriffon_291118.jpg" data-image-dimensions="1113x1132" data-image-focal-point="0.5,0.5" alt="Video: Grow In Me - Lee Triffon"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2018/11/29/stream-grow-in-me-lee-triffon">Video: Grow In Me - Lee Triffon</a></div>
        
        
          <time class="timestamp" datetime="2018-11-29"><span class="timesince" data-date="1543490263931">about 10 hours ago</span></time>
        
        
      </div>
    </div>
    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2018/11/24/stream-nobody-but-you-highschool-jacob"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5bf981fbc2241bd50104c18f/1543078810694/HighSchoolJacob_NobodyButYou.jpg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5bf981fbc2241bd50104c18f/1543078810694/HighSchoolJacob_NobodyButYou.jpg" data-image-dimensions="2500x2500" data-image-focal-point="0.5,0.5" alt="Stream: Nobody But You - Highschool Jacob"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2018/11/24/stream-nobody-but-you-highschool-jacob">Stream: Nobody But You - Highschool Jacob</a></div>
        
        
          <time class="timestamp" datetime="2018-11-24"><span class="timesince" data-date="1543078810444">about 5 days ago</span></time>
        
        
      </div>
    </div>
    
    <div class="summary-item">
      
        <a href="/alternative-electronic-music-b/2018/11/20/stream-cool-for-you-julia-knight"><div class="summary-thumbnail content-fill"><img data-src="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5bf48013c2241bf361963406/1542750564343/JuliaKnight_CoolForYou.jpg" data-image="https://static1.squarespace.com/static/5006d940e4b0830aa8523b46/5017ee7ce4b0681a3c4ffc35/5bf48013c2241bf361963406/1542750564343/JuliaKnight_CoolForYou.jpg" data-image-dimensions="1836x1838" data-image-focal-point="0.5,0.5" alt="Stream: Cool For You - Julia Knight"  /></div></a>
      
      <div class="summary-content summary-content-below-thumbnail">
        
          <div class="summary-title"><a href="/alternative-electronic-music-b/2018/11/20/stream-cool-for-you-julia-knight">Stream: Cool For You - Julia Knight</a></div>
        
        
          <time class="timestamp" datetime="2018-11-20"><span class="timesince" data-date="1542750564090">about a week ago</span></time>
        
        
      </div>
    </div>
    
</div>
</div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-1ddee58c283a884f1a29"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-03c547ce181c6be19113"><div class="sqs-block-content"><h2>Tweets</h2></div></div><div class="sqs-block twitter-block sqs-block-twitter twitter" data-block-json="&#123;&quot;collectionId&quot;:&quot;534d96d9e4b0ebbdbd9ca350&quot;,&quot;pageSize&quot;:4,&quot;title&quot;:&quot;Twitter&quot;,&quot;showAvatar&quot;:false,&quot;showUsername&quot;:false,&quot;followButton&quot;:true,&quot;schemaName&quot;:&quot;twitter&quot;,&quot;addAccount&quot;:null,&quot;pageCollectionId&quot;:null,&quot;containingItemId&quot;:null&#125;" data-block-type="6" id="block-e3e457b1c03e99d98e1d"><div class="sqs-block-content">


  <ul class="tweet-list" >
    
      <li class="tweet clear no-avatar no-username" id="5c00610436beee9b951c0280">
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">Instantly infectious and yet weird and woozy. Check out @<a class="tweet-url username" href="https://twitter.com/kitzlbobcat" rel="nofollow">kitzlbobcat</a>'s alien sounds and trippy video on Armadilla h… <a href="https://t.co/R5UuIIeIHO" rel="nofollow">https://t.co/R5UuIIeIHO</a></div>
          <time class="tweet-timestamp" datetime="2018-11-29"><a target="new" href="https://twitter.com/BlackPlastic/status/1068256077022732289"><span class="timesince" data-date="1543527070000">about 32 minutes ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear no-avatar no-username" id="5bffd324a6a49274bbcc62e6">
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">Love the new track from @<a class="tweet-url username" href="https://twitter.com/refsmusic" rel="nofollow">refsmusic</a>. Emotional and human but mechanical and futuristic. Check out Stories here:… <a href="https://t.co/QmjulcvauQ" rel="nofollow">https://t.co/QmjulcvauQ</a></div>
          <time class="tweet-timestamp" datetime="2018-11-29"><a target="new" href="https://twitter.com/BlackPlastic/status/1068109653823946752"><span class="timesince" data-date="1543492160000">about 10 hours ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear no-avatar no-username" id="5bffd324a6a49274bbcc62e7">
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">Slowly shifting dark synths and gorgeous vocals as @<a class="tweet-url username" href="https://twitter.com/leetriffonmusic" rel="nofollow">leetriffonmusic</a> portray the transition to motherhood on Grow In… <a href="https://t.co/l2VtZXtWoW" rel="nofollow">https://t.co/l2VtZXtWoW</a></div>
          <time class="tweet-timestamp" datetime="2018-11-29"><a target="new" href="https://twitter.com/BlackPlastic/status/1068103311071617024"><span class="timesince" data-date="1543490648000">about 10 hours ago</span></a></time>
        </div>
      </li>
    
      <li class="tweet clear no-avatar no-username" id="5bf989eaff02ec54d71d2bd7">
        
        <div class="tweet-text-wrapper">
          
          <div class="tweet-text">Loving the dramatic high stakes electronic romance from @<a class="tweet-url username" href="https://twitter.com/HsJacobmusic" rel="nofollow">HsJacobmusic</a> on new single Nobody But You:… <a href="https://t.co/viwDmgjdWb" rel="nofollow">https://t.co/viwDmgjdWb</a></div>
          <time class="tweet-timestamp" datetime="2018-11-24"><a target="new" href="https://twitter.com/BlackPlastic/status/1066377040167936000"><span class="timesince" data-date="1543079073000">about 5 days ago</span></a></time>
        </div>
      </li>
    
  </ul>



  <script>Y.use('squarespace-follow-buttons', function(Y) { Y.on('domready', function() { Y.Squarespace.FollowButtonUtils.renderAll(); }); });</script><div class="squarespace-follow-button" data-username="BlackPlastic"></div>
</div></div></div></div></div>
        </div>
        </aside>
      

      </section>
      </div>

    </div>
  </div>

<script type="text/javascript" src="https://static1.squarespace.com/static/ta/4f9adbe124ac5df956fdf900/857/scripts/combo/?site.js"></script>
<script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1000laQ']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script><script type="text/javascript" data-sqs-type="imageloader-bootstrapper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap({}, document); }})();</script><script>Squarespace.afterBodyLoad(Y);</script><svg xmlns="http://www.w3.org/2000/svg" version="1.1" style="display:none"><symbol id="twitter-icon" viewBox="0 0 64 64"><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"/></symbol><symbol id="twitter-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M44.7,25.5c0,0.3,0,0.6,0,0.8C44.7,35,38.1,45,26.1,45c-3.7,0-7.2-1.1-10.1-2.9 c0.5,0.1,1,0.1,1.6,0.1c3.1,0,5.9-1,8.2-2.8c-2.9-0.1-5.3-2-6.1-4.6c0.4,0.1,0.8,0.1,1.2,0.1c0.6,0,1.2-0.1,1.7-0.2 c-3-0.6-5.3-3.3-5.3-6.4c0,0,0-0.1,0-0.1c0.9,0.5,1.9,0.8,3,0.8c-1.8-1.2-2.9-3.2-2.9-5.5c0-1.2,0.3-2.3,0.9-3.3 c3.2,4,8.1,6.6,13.5,6.9c-0.1-0.5-0.2-1-0.2-1.5c0-3.6,2.9-6.6,6.6-6.6c1.9,0,3.6,0.8,4.8,2.1c1.5-0.3,2.9-0.8,4.2-1.6 c-0.5,1.5-1.5,2.8-2.9,3.6c1.3-0.2,2.6-0.5,3.8-1C47.1,23.4,46,24.5,44.7,25.5z"/></symbol><symbol id="facebook-icon" viewBox="0 0 64 64"><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z"/></symbol><symbol id="facebook-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M39.6,22l-2.8,0c-2.2,0-2.6,1.1-2.6,2.6V28h5.3l-0.7,5.3h-4.6V47h-5.5V33.3H24V28h4.6V24 c0-4.6,2.8-7,6.9-7c2,0,3.6,0.1,4.1,0.2V22z"/></symbol></svg>
</body>
</html>
